Most customers are not able to access Height
Incident Report for Height
Resolved
Height's service was degraded for about 13 minutes starting at 5:21PM EDT. We have identified the problem and it is now resolved. Sorry for the disruption!
Posted Apr 05, 2022 - 21:39 UTC
Identified
We're working to fix this problem & Height service should be back up soon. Check back for updates.
Posted Apr 05, 2022 - 21:35 UTC
Investigating
Some people are unable to load Height. We're investigating and will post an update soon.
Posted Apr 05, 2022 - 21:27 UTC
This incident affected: Height.