Degraded performance

Incident Report for Height

Resolved

This incident has been identified and resolved. Height is now fully operational.
Posted 1 year ago. Feb 27, 2024 - 21:27 UTC

Monitoring

We have identified the problem and rolled-back a bad deploy. We'll continuing monitoring the rollback to confirm that everything is back to normal before marking this resolved.
Posted 1 year ago. Feb 27, 2024 - 21:26 UTC

Update

We are continuing to investigate this issue.
Posted 1 year ago. Feb 27, 2024 - 21:14 UTC

Investigating

Some customers are experiencing issues with real-time updates. We're currently investigating and will keep you posted.
Posted 1 year ago. Feb 27, 2024 - 21:09 UTC
This incident affected: Height.