Degraded real-time performance

Incident Report for Height

Resolved

This incident has been identified and resolved. Height is now back up and fully operational.
Posted Sep 09, 2024 - 16:28 UTC

Investigating

Customers are experiencing significantly degraded performance and may be unable to load Height. We're investigating and will keep you posted.
Posted Sep 09, 2024 - 16:01 UTC
This incident affected: Height.