Height may be unavailable
Incident Report for Height
Resolved
Height was unavailable for some users for about 4 minutes starting at 5:26PM EDT. We have identified the problem and it is now resolved. Sorry for the disruption!
Posted Jan 21, 2022 - 22:34 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2022 - 22:30 UTC
Investigating
Some people are unable to load Height. We're investigating and will post an update soon.
Posted Jan 21, 2022 - 22:30 UTC
This incident affected: Height.