Elevated latency
Incident Report for Height
Resolved
This incident is resolved.
Posted Apr 07, 2021 - 21:52 UTC
Identified
Height is currently experiencing elevated error rates and latency. We've identified the root cause and are currently working on a fix.
Posted Apr 07, 2021 - 21:36 UTC
This incident affected: Height.