Inbox notifications service interruption
Incident Report for Height
Resolved
This incident has been resolved. Height notifications are now fully operational again.
Posted Oct 08, 2021 - 19:36 UTC
Monitoring
A fix has been shipped and we are monitoring results.
Posted Oct 08, 2021 - 19:36 UTC
Identified
Notifications for updates on tasks users are subscribed to are not being loaded in Inbox in real-time. We're aware of the issue, have identified the cause, and are working on a fix.
Posted Oct 08, 2021 - 19:31 UTC
This incident affected: Height.