Full text search is down
Incident Report for Height
Resolved
Issue has been resolved and full-text search is again fully functional
Posted Mar 15, 2023 - 18:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 15, 2023 - 18:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 15, 2023 - 18:22 UTC
This incident affected: Height.