Height may be unavailable
Incident Report for Height
Resolved
This incident has been identified and resolved. Height is now back up and fully operational. Apologies for the disruption!
Posted Dec 08, 2022 - 00:23 UTC
Investigating
Height is unavailable for most people. We’re working to fix the problem as quickly as possible and will share another update shortly. Thanks for your patience!
Posted Dec 08, 2022 - 00:17 UTC
This incident affected: Height.