Some customers are not able to access Height
Incident Report for Height
Resolved
This incident has been resolved.
Posted Oct 06, 2023 - 22:37 UTC
Update
Height experienced degradation between 5:39pm - 6:29pm EDT. The issue is now resolved. Sorry for the disruption!
Posted Oct 06, 2023 - 22:37 UTC
Investigating
Customers are experiencing issues loading Height. We're investigating and will keep you posted.
Posted Oct 06, 2023 - 22:27 UTC
This incident affected: Height.