Elevated latency
Incident Report for Height
Resolved
This incident has been identified and resolved. Height is now back up and fully operational.
Posted Apr 11, 2023 - 19:53 UTC
Monitoring
A fix has been shipped and we are monitoring the results.
Posted Apr 11, 2023 - 19:43 UTC
Investigating
Emails, integration actions, and task indexing are currently delayed for some users. Our team is investigating and will share updates as we understand the issue better.
Posted Apr 11, 2023 - 18:45 UTC
This incident affected: Height.