Some customers are not able to access Height
Incident Report for Height
Resolved
This incident has been identified and resolved. Height is now back up and fully operational.
Posted Oct 13, 2022 - 22:24 UTC
Investigating
Some customers are experiencing significantly degraded performance and may be unable to load Height. We're investigating and will keep you posted.
Posted Oct 13, 2022 - 21:58 UTC
This incident affected: Height.