Some customers are not able to access Height
Incident Report for Height
Resolved
Height was down for about 4 minutes starting at 12:38 PM EDT. We have identified the problem and it is now resolved. Sorry for the disruption!
Posted Feb 15, 2023 - 17:45 UTC
Investigating
Some people are unable to load Height. We're investigating and will post an update soon.
Posted Feb 15, 2023 - 17:39 UTC
This incident affected: Height.