Height is performing routine maintenance

Incident Report for Height

Resolved

This incident has been resolved.
Posted May 19, 2024 - 20:40 UTC

Update

The maintenance has been performed succcessfully
Posted May 19, 2024 - 20:40 UTC

Investigating

We are doing a database maintenance. Height might be offline during this period.
Posted May 19, 2024 - 20:00 UTC
This incident affected: Height.