Reduced performance

Incident Report for Height

Resolved

This incident is now resolved.
Posted Mar 07, 2022 - 17:59 UTC

Update

We are continuing to investigate this issue.
Posted Mar 07, 2022 - 17:58 UTC

Investigating

We're currently seeing reduced performance. We're looking into the issue and will post updates as they come.
Posted Mar 07, 2022 - 15:11 UTC
This incident affected: Height.