Height may be unavailable
Incident Report for Height
Resolved
This incident has been identified as a Google Cloud Platform issue that they have fixed. Our outage issues are consequently resolved and Height is now back up and fully operational 👍
Posted Nov 16, 2021 - 17:58 UTC
Investigating
Height is unavailable for most people. We’re working to fix the problem as quickly as possible and will share another update shortly. Thanks for your patience!
Posted Nov 16, 2021 - 17:52 UTC
This incident affected: Height.