Degraded performance
Incident Report for Height
Resolved
This incident has been identified as temporary downtime due to schema migration and is now resolved. Height is back up and fully operational.
Posted Apr 15, 2024 - 18:29 UTC
Investigating
Height is currently experiencing elevated error rates and latency. We're investigating the root cause and will share further updates.
Posted Apr 15, 2024 - 18:26 UTC
This incident affected: Height.